OpenSimWorld


Racci 2 months ago
Love the farm system, and the hud too, just fantastic work, thank you so much for taking the time to make this available to everyone.
like(0)
Devin Betsen 3 months ago
Who can I talk to about the settings on the opensim beacon. It keeps landing people at a different landing point than what I have placed on the beacon settings page, making it hard for them to find the club at all. I would really appreciate talking to someone about getting this fixed please.
like(0)
Jimmy Olsen 3 months ago
Go to OpenSIM word profile and IM owner. But it seems not to be a beacon glitch but ur land settings . Go to ABOUT LAND. and ifnot wrong at OPTIONS tab and check if ur land or parcel has a fixed tp point.. if yes, remove it
like(0)
Devin Betsen 3 months ago
thank you Jimmy yes it did have a fixed landing point so it is now undone, I appreciate your help.
like(0)
Thresa 6 months ago
92miles Grid
what the heck going on with the game I can't log on an have the right password are you guys doing any update on game on what is it still running or did you quite the grid or what ?
like(0)
TanGLeOS 6 months ago
Is SatyrFarm Package v.2018.11.30 the latest version? If not where can I get one.
like(0)
Kylie Panthera 6 months ago
you find it in osgrid at hg.osgrid.org:80:OpenSimWorld
like(0)
I can't get to the sim to validate my sim
like(0)
Passion Jumanji 10 months ago
TY Mr Satyr! I do enjoy your farming system and I am going to TRY TO UNDERSTAND that new HUD that you have out ;) TY for being a programmer and KOODO'S to you on being a programmer for national programmers month! I am at Encore Escape Grid now. I used to be somewhere else for over 2 years. But you will still know me as my name is almost the same: Passion Jumanji now ;)
like(0)
Linda Shelby 11 months ago
If you land here and you see Space Shuttle Atlantis just right click and sit on it then follow the menu! love it!!! :-)))))))
like(0)
(Unknown) 12 months ago
I loved this farm, has all the best, congratulations !!!
like(0)
TanGLeOS 1 years ago
Hi. I got the latest version of the farm. The problem is all my animals are not working really right. I rezz then and as soon as I restart my region they are gone. I checked why and this is what my DB says:
23:32:22 - [REGION DB]: MySQL error in ExecuteNonQuery: Incorrect string value:
'\xE2\x99\x80\x0A0 ...' for column 'Text' at row 1
23:32:22 - [SCENE]: Storing of SF Cat, 4c81f1cc-1d69-4b6e-b15a-1f7e230abca2 in G
loebitville failed with exception Incorrect string value: '\xE2\x99\x80\x0A0 ...
' for column 'Text' at row 1 at MySql.Data.MySqlClient.MySqlStream.ReadPacket(

Can You tell me what to do to fix this please. Thanks
Leslie Kling
TanGLe Grid (Kling Farm)
like(0)
Kylie Brimmer 9 months ago
I have same problem in Ausgrid with Maria Database on Windows server 2016 but the one about sql is not the same one that i'm using.
like(0)
kawolf 1 years ago
Hi, afetr having had the same problem today today and coming acroos this post i did some more looking and came up with a solution that worked for me.
info came from here https://www.liquidweb.com/kb/how-to-disable-mysql-strict-m...
Step 1: shutdown opensim console
step 2: go to mysql folder C:\ProgramData\MySql\MySql server 5.7\My.ini
step3: under heading [mysqld] look for #set the sql mode to strict
step4: find sql-mode="no-engine-substition,strict-trans-tables"
step5:replace with sql-mode=""
step6:save file then RESTART PC
step7:run opensim
step8:rezzed animals out and set the names etc...
step9:restart console
and its now working fine for me
hope this helps..
regards
kawolf
like(0)
OpenSimWorld 1 years ago
This looks like it is related to mysql configuration . Sorry, i have not seen this before.
like(0)
Hola cómo puedo agregar mi nuevo grid a vuestra lista de grid disponibles., No dispongo de servidor hypergrid mi grid es más similar a second Life., Hace falta primero registrarse en la web y luego enttar., Pero me gustaría formar parte de las opciones de grid disponibles., Para que más usuarios conozcan este nuevo mundo virtual.
like(0)
Iris Dolphin 1 years ago
I'm having trouble setting up my region on adreans-world.from-fl.com:8000 this is a HG grid and the server will not let me set it up.. any advice??
like(0)
MiaDePascuale 2 years ago
I got the hud and I have the key but where do I enter the key on the hud?
like(0)
Sounds Turner 2 years ago
Thanks! visiting OpenSimWorld from DigiWorldz to grab the beacon.
like(0)
OpenSimWorld Beacon 0.914: Server: The operation has timed out. This is the same on all my regions. Have not a clue
like(0)
Copper 1 years ago
There is a v 2.1 in the meantime. Maybe grabbing the newest at this region
like(0)
Bonnei Bebb 2 years ago
Halloween decorations were scary for lol. Great job.
like(0)
stickwell 2 years ago
Also a big thumbs up from me, Totally amazing. You give so much to opensim
10/10 Thank you.
:)
like(0)
Gemma B. 2 years ago
Thumbs up for this great place.
Amazing work.
The Satyrfarm is just AWESOME. :)) ^_^
Thanks to all of you who take part in this.
like(0)
Logan Bamaisin 2 years ago
Love the atmosphere over there - good job. Haven't tried out the hud yet but the kiosk works as it always has.
like(0)
Jessie Campbell 2 years ago
Satyr does our worlds a GREAT favor by maintaining this super service. Kudos to him ! Thank you !!
like(0)
Sparkaphat Doobie 2 years ago
Nevermind I found it lol
like(0)
Sparkaphat Doobie 2 years ago
I got the HUD which says to enter a key, but it's not very clear where to get the key.
like(0)
Sounds Turner 2 years ago
Go to your profile page on this site, click My Regions, then select your region and you'll see the info with the key under your region's image.. in red box.
like(0)
GEEMac 2 years ago
Hi folks, been trying to hop grids and keep timing out or the regions are not online. I am on Sacrarium Grid and running my own server for an 8x8 Varregion. I have been trying to get my hands on an OpenSimWorld Beacon and HUD. for over a week now. Just can't seem to be able to hop out of here to another grid. Any ideas?
Thanks
like(0)
Copper 2 years ago
Maybe a newer beacon shut be placed on this region? Especialy when the OSworld help site leads to it! I have the v2.1, and on that region still is the very old 0.94 :-( Not sure if one cares for the region..But when link from OS site goes to it....
like(0)
Δngela ßarzane 3 years ago
Opensimworld is amazing both the HUD and this website helps everybody so much Ty Ty Ty
like(0)
Martinika Pearl 3 years ago
Ty for this wonderfull tool
like(0)