ArcadiaShop Adult


Hella 10 days ago
What a great job, so many details and so well done, thank you for sharing!
like(1)
Aaack 9 days ago
Thank you for your kind words =)
like(1)
Blue Smith 24 days ago
Does your cool stuff work on other grids? Or are the scripts FX for OSgrid only?
like(0)
Aaack 24 days ago
Hi! it greatly depends on the age of the thing you get from my store, I normally use OSSL of the last version of the sim (currently 9.2.2), so a new product like my Adams-Farwell car will not work in places that are running 9.2.1 servers (much less bullet sim engines).
Other stuff will depends on the permissions to run OSSL, that's easy to fix though, if you go to my store and click con the blue sign you'll get a simple set of instructions on how top enable your sim for OSSL to run PMAC, SFPoser and other OSSL dependent scripts. Personally I believe everyone should enable such permissions.

Other than that if you have a problem with a particular script let me know, also remember that all my stuff is full perm so feel free to mod any of my objects to suit your needs as best as possible =)
like(1)
Blue Smith 24 days ago
No problem with your excellent crafted stuff, but other assets from OSgrid have been not so successful because of incompatible script FX (which still work on OSgrid). I will indeed test them or just let them look great on display. Thank you for your prompt reply.
like(1)
Aaack 24 days ago
I'm not sure what do you mean with script Fx, the engine? I've tested all my stuff in x-engine and y-engine, don't hesitate in contact me in world if something is missing or should work but it doesn't. I'll do all I can to help you.
like(1)
Blue Smith 24 days ago
Like being on a grid that isn't OSG and choosing an effect from a menu, then swishing someone else's created object (not one of yours) in your hand and the script that's supposed to create snowing FX (for example) around the avatar and it works great on OSgrid but on other grids, nothing happens. It could be because the other grid does not have permissions enabled to run OSSL things like PMAC as you suggested. Thanks for your offers of help. I might just consider making an avatar on OSG to get around any problems.
like(1)
Aaack 23 days ago
I think you're talking with the wrong creator, I never made a wand or attachment that makes it snow around an avatar. I made a weather machine that rains and snows but for sims, to leave it rezzed.
That being said, if you don't have permissions to run a script then you'll normally get an error in the debug channel (a window with red text will appear), if nothing at all happens it's because either the script is using functions that doesn't exists in the other grid (due it's an old version for example) or because the sim has the scripts disabled, so the script inside your attachment doesn't run at all and you can't use it.
like(1)
Blue Smith 23 days ago
I wasn't talking about your creations just scripting in general. I have yet to test out your amazing creations and they all look great. :-)
like(1)
Whippin 1 years ago
I also visited and found unique items. I received a note stating item was given. But was not found in my inventory. Even tried the relog. Maybe just a copy system would work better.
like(1)
Aaack 1 years ago
Whippin, when you have time contact me in world (Aaack Aardvark) I would like to send you the items you couldn't get, you're the only person ever who reported this problem. Are you sure you clicked on the boxes?
like(0)
Whippin 1 years ago
Yes i clicked on boxes and received your message saying they would be put in my inventory. sadly when i got home, nothing. I even tried the relog, that someone had suggested. I can try again though. thank you for responding. Love your creations.
like(1)
Aaack 1 years ago
Please do or just contact me, I'll gladly send you any stubborn object that refuses to go in your inventory. I'm not entirely sure why some grids are having issues but this is the first time my shop straight refuses to give objects to someone. Thanks for letting me know.
like(0)
Michelle Hartley 1 years ago
Clicked on a few items. Told in chat a folder has been delivered to my inventory. Absolutely nothing on 5 items. But they suddenly appeared after logging out and back in again. Never had this before.
like(2)
Aaack 1 years ago
It seems an issue with some grids, sadly i can't control that but whatever you click will end in your inventory. Regretfully sometimes it does takes a relog.
like(0)
Rudi Bakerly 1 years ago
When art meets technology. I´m siting here on the world fair tower , having a cappucino und looking all over this museum of unique, well done vehicles. and items . Aaak realized this technical dream i had, when i was a child. Many thanks for bringing this to OSW.
like(1)
Aaack 1 years ago
You're very kind, thank you!
like(1)