Discussions

SpoileDivaCarissa SpoileDivaCarissa posted April 25, 2017, 04:52
Continuous Beacon Problems and No Support for it

That beacon has become a royal pain. And with no one answering me or fixing the problem as to the scripts in it causing my region textures to turn white including everything in it, not being able to delete the beacon(it always comes back), and no support for the performance for this thing makes me want to get rid of it. It has wrecked havok on my region since I put it down. Who is tech support for opensimworld and where do I contact them.I need this fixed asap.


Replies


SpaxOrion 3 months ago
If I were to run into trouble, these are the steps I would take:

If the beacon cannot be deleted, you may need to insert "llDie" script (handy for items which get stuck at in the region) into it. The script will force deletion and bypass the trash. Then I would initiate a region restart. Once completed, I would rez a NEW copy of the beacon and assign my key to it.

llDie scripts can be found on the lslwiki: Carefully read the warnings http://wiki.secondlife.com/wiki/LlDie
TeddyBrat 3 months ago
I'm having problems with it as well! I have to go to it and reset the scripts at least 8 times a day!
opensimworld 3 months ago
What kind of problems is it causing? Why do you have to reset the scripts?
JustynTyme 4 months ago
Have you tried to reset scripts in it? It sounds like it maybe the grids end. I haven't had any issues using mine and I have 2 of them.
opensimworld 5 months ago
Hello SpoiledDiva. The beacon is a simple prim object. If you are not able to delete it from your region, it is probably a problem with your opensim installation. The Beacon has extremely small footprint, so it is not likely to overload your region. If you are having a specific problem with it, please describe the situation. Thanks